info@e-server.com.uaЧас роботи: Пн-Пт з 9:00 до 18:00 без перерви
м. Київ (044) 334-56-71
м. Одеса (048) 701-07-53
м. Дніпро (056) 784-4-784
Шановні клієнти, ми відновили доставку по м. Києву. Видача замовлень в Києві відбувається в пн, ср, пт з 9-30 до 17-00. В Одесі та Дніпрі – за домовленістю. Будь-ласка, уточнюйте наявність товару та актуальні ціни в наших менеджерів.
  • Головна
  • Поради
  • Mikrotik. Як вирішувати типові проблеми? — 14 поширених особливостей адміністрування Мікротік

Mikrotik. Як вирішувати типові проблеми? — 14 поширених особливостей адміністрування Мікротік

№1 Як у Мікротік ходить трафік?

Це потрібно знати, інакше легко заплутатися у багатьох речах. Отже, давайте уявимо комп’ютер, оснащений двома мережевими картами. Ми назвемо його шлюзом. В одну карту шлюзу входить інтернет, а з другої карти він виходить до комутатора. До світча підключені інші комп’ютери, за якими працюють користувачі й, звичайно, виходять в інтернет.

Отже, трафік, який надходить від користувачів в інтернет і назад, є транзитно-прохідним трафіком FORWARD для шлюзу. А ось якщо браузер, пошта та інші подібні служби запускаються на самому шлюзі, це вже не FORWARD, а INPUT й OUTPUT, тобто не транзитний трафік. Це пов’язано з тим, що кінцевою точкою всім пакетів виступає сам шлюз, а не його комп’ютери. Однак у Mikrotik такий варіант практично ніколи не задіяний, лише FORWARD.

А INPUT-OUTPUT використовується лише для блокування вхідних пакетів.

  • Filter — пропускає або не пропускає пакети, які збігаються за умовами запису в ньому.
  • NAT — щоб користувачі могли заходити в інтернет, найчастіше використовується правило SrcNat-Masquerade.
  • DstNat-DstNat — необхідний для того, щоб з інтернету можна було отримати доступ до роутерів та комп’ютерів у вашій мережі.
  • Mangle — це маркувальник пакетів просунутого рівня.

Припустимо, у клієнта в вашій мережі локальна адреса — 192.168.0.2, а IP-адреса Мікротіка 80.80.80.1 є інтернет-адресою. Коли користувач запитує сторінку в браузері, до нього надсилаються пакети. Тільки не на його айпі, а на адресу Мікротіка, оскільки IP клієнта локальний, а отже, прямо на таку адресу нічого не приходить. Іншими словами, на пристрій Mikrotik надходить пакет з 80.80.80.1 (Dst.Address).

Mangle Prerouting, Nat Prerouting — ці правила першими обробляють пакет даних. У ньому немає жодних локальних адрес, лише зовнішній IP Мікротіка.

Потім спрацьовує Firewall — NAT.

З таблиці NAT здійснюється підміна для вхідних пакетів зовнішньої IP адреси на локальну. Або може спрацювати DstNat, якщо хтось намагається з інтернету достукатися до локальної IP.

Після цього Dst.Address пакета вже не 80.80.80.1, а локальна адреса клієнта — 192.168.0.2.

Далі спрацьовують правила у ланцюжках Mangle та Filter Forward. Тут вже може відбуватися фільтрація клієнтів у мережі.

Потім знову активується NAT, де створюються записи таблиці для вихідних пакетів (SRC-NAT). За ними здійснюватиметься зворотна заміна айпі, коли прийдуть відповідні пакети даних. Тобто для вихідних пакетів локальна ай-пі замінюється ай-пі Мікротіка.

Останній етап — правила Mangle Postrouting, Nat Postrouting. У пакеті немає локальних адрес, лише зовнішня IP Мікротіка. Всі ці дані надсилаються в шейпер: Queue Tree і Simple Queue.

Для транзитного трафіку: мережа → mangle PREROUTING → nat PREROUTING → mangle FORWARD → filter FORWARD → mangle POSTROUTING → nat POSTROUTING → мережа

№2 Firewall Filter — блокування та дозвіл доступу

Тут створюються правила, які блокують трафік чи дозволяють його. Зверніть увагу, що якщо жодних записів для фільтрації не створено, то все за замовчуванням дозволено. Також варто знати, що послідовність записів є важливою, а сама перевірка правил здійснюється зверху вниз. Якщо пакет відповідає правилу, далі він не перевіряється за умови, що галочка PassTrugh не проставлена.

Доступні два варіанти:

  1. М’який. У цьому випадку до фільтра додаються лише правила, які забороняють доступ. Решта дозволяється.
  2. Жорсткий. У цьому випадку заборона доступу виставляється на весь трафік. А потім додаються дозволи.

Важливо! Блокуються або вхідні або вихідні пакети. Одним правилом не можна заблокувати ті, й інші одночасно. Якщо є потреба в такому блокуванні, потрібно створити два правила: одне на вхідні, а друге — на вихідні пакети. При цьому найкращий варіант блокувати лише вихідні пакети із самого початку. Таким чином, вхідних пакетів просто не буде, та й маршрутизатор не навантажуватиметься зайвим вхідним трафіком.

Варто зазначити, що Src.Address (відправник, сервер в інтернеті) та Dst.Address (одержувач) у правилах змінюються один з одним місцями залежно від того, куди направлений пакет.

Так, якщо правило буде створено в ланцюжку:

  • PreRouting, то Dst.Address буде адресою Мікротіка (відправника) а Src.Address буде адресою клієнта — одержувача.
  • PostRouting або Forward, то Dst.Address буде локальною адресою клієнта (відправника). А Src.Address буде інтернет-адресою одержувача Мікротіка.

У правилах завжди потрібно вказувати Out. Interface або In. Interface. При цьому, якщо буде вказано In. Interface — LAN1, то це буде вихідним трафіком, а значить Dst.Address має бути адресою інтернет-ресурсу, а Src.Address відповідно буде локальною адресою. Якщо ви вказуєте Out. Interface — LAN1, то буде вхідний трафік, відповідно, адреси поміняються місцями.

Те саме стосується і Mangle.

№3 NAT: прокидання інтерфейсів

/ip firewall nat add action=dst-nat chain=dstnat disabled=no dst-port=10010 protocol=tcp to-addresses=192.168.88.10 to-ports=80

Це означає, що на комп’ютері з адресою 192.168.88.10 активовано вебсервер. І якщо всередині мережі набрати в пошуковій системі 192.168.88.10, відкриється локальний сайт. А якщо з іншого комп’ютера в інтернеті в браузері написати 80.80.80.1:10010, то 80.80.80.1 буде зовнішньою адресою Мікротіка, і ви потрапите на свій сайт, який розташований на комп’ютері з адресою 192.168.88.10.

№4 Mangle — маркування трафіку

Це просунута штука, яка дозволяє маркувати пакети за будь-якими правилами. При цьому маркувальник Mangle підпорядковується тим самим правилам, що і FireWall Filter. Щоправда, він нічого не дозволяє та не забороняє. Адже його завдання — просто маркувати трафік: маршрути, з’єднання, а також пакети тощо. Крім того, він вміє додавати все в AddressList, а також змінювати TTL пакетів, виставляти пріоритети тощо. Це буде корисним для обробки трафіку в шейпері та фаєрволі надалі.

№5 Як і навіщо використовувати Address List?

Список адрес стане в нагоді, щоб не прописувати для різних IP безліч однотипних правил. Ці адреси можна закинути в список, а потім створити одне правило для Address List. Зазначимо, що правила маркувальника, про який ми написали вище, можуть самі додавати адреси до певного списку. Наприклад, Mangle дозволяє додати Address List «Viber», тобто ті ай пі, які користуються месенджером.

№6 Як користуватися Simple Queues

Це простий шейпер. Щоправда, слід пам’ятати, що у ньому правила перевіряються зверху донизу. І якщо якесь із правил спрацювало, далі діагностики не буде. Тут все просто: можна додати айпі або список адрес, для яких можна виставити максимальний показник швидкості Max Limit. При цьому необхідно окремо задавати вхідну та вихідну швидкість. Також є можливість встановити гарантовану швидкість Limit At. Однак якщо у вас канал, який плаває за швидкістю, то краще таку функцію вимкнути.

Ще є можливість включити додатково колонки, що відображають показники вхідної та вихідної швидкості — Total Tx та Total Rx Bytes відповідно. Для цього потрібно клікнути правою кнопкою мишки Queue та вибрати Show columns. Також можна відобразити колонки споживаного трафіку, що входить та вихідного — Rx та Tx Avg. Rate.

До речі, можна писати швидкості як 500К, 2М, можна вказувати вибухову короткочасну швидкість Burst Limit (з Burst TreshHold, Burst Time). Це ефективно, якщо тарифи повільні або багато користувачів одночасно щось скачують з інтернету. В цьому випадку веб-сайти відкриваються в одну мить, на Burst ліміті, а файли завантажуються на стандартній швидкості.

При Dual Access для кожного клієнта можна створювати додатковий запис з високою швидкістю для локальних ресурсів. У цьому випадку потрібно додати їх до Dst. Address — 10.0.0.0/8, а сам запис поставити так, щоб він був вище, ніж основний запис клієнта. Якщо ж урізати швидкість для локальних ресурсів не хочеться, то потрібно створити лише один загальний запис із Dst. Address — 10.0.0.0/8, а рядок Target Address залишити порожнім. Швидкість Tx, Rx необхідно вказати максимальну, наприклад 1G, і розмістити її в самому верху.

Насамкінець бажано дописати правило END. У цьому випадку все, що не спрацювало в шейпері, буде шейпитися у цьому правилі. Воно враховуватиме, підрізатиме або блокуватиме весь трафік, який не було враховано.

Правило END: add interface=all max-limit=100k/100k name=END target-addresses=192.168.0.0/16
Для обліку без підрізування: max-limit=100M/100M
Для підрізування під 0% max-limit=10/10

Зверніть увагу на 192.168.0.0/16. Це весь діапазон, який не потрапив до правил вище. У нього більше функціональних можливостей, та й спрацьовує він раніше ніж Simple Queue.

Він особливо ефективний при PCQ та кількості клієнтів від 100 й більше. І тут швидкості, як вхідна, так і вихідна, нарізаються за допомогою окремих правил. Працює ця штука лише разом із Mangle.

Порядок дій такий:

  1. Придумати кілька адрес-списків, наприклад, 1М та 5М. Це будуть тарифні плани.
  2. У IP-Firewall-Address List додати IP користувачів і вписати їм 1М чи 5М.
  3. У IP-Firewall-Mangle промаркувати з’єднання (Connection).
  4. Створити правило forward. Action — mark connection (New Connection Mark можна назвати Conn-1M або Conn-5M, увімкнути Passtrough).
  5. Поставити Connection State — new, Out. Interface — LAN1, а також Dst. Address List — 1M або 5M.
  6. Нижче створити правило forward. Action — mark packet. (New Packet Mark можна назвати p-5M або p-1M, увімкнути Passtrough).
  7. Connection Mark — поставити Conn-5M або Conn-1M відповідно.
  8. Створити PCQ-правило Queue Types, наприклад, PCQ-Download, у ньому включити Dst. Address.
  9. Створити батька в Queue Tree та назвати його Download, як Parent — вказати наш LAN1 інтерфейс.
  10. Створити ще два правила в Queue Tree: назвати одне правило, наприклад Speed-5M, вказати батька Download, Queue Type — PCQ-Download, Packet Marks — p-5M і поставити нашу швидкість Max Limit — 5M. Друге правило буде таким самим, тільки скрізь треба вказувати 1М.

От і все. Пара цих правил нарізатиме трафік усім користувачам, достатньо додати до потрібного списку адрес IP клієнта. Так, кожен, хто потрапить до списку 1М, отримає відповідну швидкість, те саме для списку 5М. А щоб змінити швидкість усім 5М на 10М, потрібно лише змінити лише один рядок у QueueTree — Max Limit. Іншими словами, швидкості не вказуються для кожного окремо. А зазначаються саме тарифні плани, тобто Packet Mark.

На вихідний трафік знадобиться створити нового батька з parent, а саме WAN1. Також необхідно Queue Type створити PCQ-Upload, а в ньому Src. Address. Решта виконується аналогічним способом.

Як дивитися, хто скільки завантажив, на якій швидкості закачує файли, якщо графіки в Queue Tree недоступні? Тут усе легко. Потрібно до IP-Firewall-Mangle додати на кожну IP свій запис: Chain — forward. Out. Interface — LAN1. Як Dst. Address вказати нашу IP. Action — Passtrouh.

Ці записи необхідно встановити нижче, ніж mark-connection і mark-packet.

Тепер потрібно увімкнути додаткову колонку, яка називається Rate. Вона відображає поточну швидкість. А колонка Bytes покаже споживаний трафік Download (Rx).

№7 Як активувати графіки?

Для всіх інтерфейсів, а також Simple Queue доступні графіки трафіку, завантаження процесора, пам’яті та flash-пам’яті. Їх можна подивитися за 24 години / 7 днів / 30 днів / 365 днів. Включаються графіки у Tools. Там необхідно вибрати Graphing та додати потрібні сторінки. Подивитися їх можна на вебсторінці Mikrotik. При цьому вони зберігаються навіть при перезавантаженні, а ось при прошивці скидаються.

№8 Як налаштувати IPTV?

Перш за все необхідно завантажити версію пакетів саме для вашого пристрою Мікротік, а потім поставити вашу версію RouterOS, яка повинна збігатися з версією пакета. Після цього потрібно розпакувати архів, перетягнути multicast…npk на WinBox і перезавантажити. Після цього потрібно зайти в System-Packages і знайти multicast пакет. Потім потрібно зайти в Route та знайти там IGMP Proxy.

Далі для локальної мережі потрібно додати маршрут в IP-Route, а також дозвіл в IP-Firewall-Filter. Або поки що можна все вимкнути. Зверніть увагу, що IP-Firewall-NAT — Out Interface необхідно залишити не заповненим, а також потрібно увімкнути WiFi WMM support.

№9 Як зарезервувати та збалансувати від 2 каналів

Пакети проходять через WAN1 за замовчуванням, але якщо WAN1 відпаде, всі пакети будуть проходити через WAN2.

Як це зробити:

/ip route
add check-gateway=arp dst-address=0.0.0.0/0 gateway=80.80.80.1 routing-mark=r1 distance=1
add check-gateway=arp dst-address=0.0.0.0/0 gateway=90.90.90.1 routing-mark=r2 distance=2

При цьому NAT — Out. Interface потрібно залишити порожнім, а також можна відключити в IP-DHCP Client-Add Default Route.

Балансування двох та більше каналів здійснюється через маршрути. При цьому з’єднання будуть проходити впереміш через WAN1 або WAN2. Такий спосіб добре працює, якщо канали приблизно рівні у плані швидкості. Сама ж різниця у швидкості на каналах не повинна відрізнятися більше ніж у два рази. Ці правила потрібно підняти вгору в Mangle.

1.

/ip firewall mangle
add act=mark-connection ch=prerouting connection-state=new new-connection-mark=c1 nth=2,1 passthrough=yes
add act=mark-connection ch=prerouting connection-state=new new-connection-mark=c2 nth=2,2 passthrough=yes
add act=mark-routing ch=prerouting connection-mark=c1 new-routing-mark=r1 passthrough=yes
add act=mark-routing ch=prerouting connection-mark=c2 new-routing-mark=r2 passthrough=yes

2.

/ip route
add check-gateway=arp dst-address=0.0.0.0/0 gateway=80.80.80.1 routing-mark=r1 scope=255
add check-gateway=arp dst-address=0.0.0.0/0 gateway=90.90.90.1 routing-mark=r2 scope=255

Маршрут без маркування:

add disabled=no dst-address=0.0.0.0/0 gateway=80.80.80.1 scope=255

При цьому необхідно залишити порожнім NAT — Out. Interface, а також можна відключити в IP — DHCP Client-Add Default Route.

Як ми вже говорили, якщо швидкість каналів сильно відрізняється, цей спосіб не дуже ефективний. У такому разі допомагає резервування каналів методом, описаним трохи вище.

№10 Як встановити заборону певним сайтам

Зробити це можна на ім’я сайту. Для цього потрібно відкрити New Terminal. І вставити правило:

/ip firewall filter add act=drop chain=forward cont="Host: mikrotik.org" prot=tcp src-address=192.168.0.2 in-int=LAN1

Його необхідно підняти на верх, і сайт більше не відкриватиметься. Це дозволяє заблокувати вихідні запити на самому початку. І роутеру вже не доведеться фільтрувати пакети, які йдуть від цього сайту, адже вхідних пакетів просто не буде. А вхідний трафік зазвичай раз у 10 більше вихідного. Крім того, фільтруються тільки вихідні TCP запити, а GET-запити легкі (до 200-500 байт) і поміщаються в один пакет. Завдяки цьому навантаження на правило вмісту буде мінімальним.

Також зазначимо, що сайти, які містять рядок Host: mikrotik.org, так само як і GET-запити з рядком mikrotik.org не блокуватимуться. Потрібно в src-address прописати IP комп’ютера-жертви та прописати сайт, що блокується, в правило, тобто content=”Host: mikrotik.org”. Якщо потрібно заблокувати доступ до нього для кожного комп’ютера, потрібно просто прибрати рядок src-address. А якщо потрібно заблокувати доступ тільки для деяких ПК, можна створити вкладку з айпі адресами в address-list. Записи можна назвати block-website або щось подібне. При цьому список адрес потрібно вказувати саме в Src.Address List, а Src-address знадобиться видалити.

№11 Як знайти роутери з TTL та заблокувати порти спамерів

У цьому випадку кожна адреса, яка знаходиться за роутером, потрапляє у відповідний список — Address-List Router

Це можна реалізувати так:

/ip fi ma
add ac=add-src-to-address-list ch=prerouting in-i=LAN1 ttl=equal:63 address-list=Router
add ac=add-src-to-address-list ch=prerouting in-i=LAN1 ttl=equal:127 address-list=Router

Крім того, мережу можна приховати від фільтра провайдера TTL.

Робиться це так:

/ip firewall mangle add action=change-ttl chain=prerouting new-ttl=increment:1 passthrough=yes

Це правило необхідно підняти на верх.

Щоб заблокувати порти комп’ютерів, заражених вірусами, а також спамерів, необхідно ввести команду:

/ip firewall filter
add chain=forward prot=tcp dst-port=25 src-address-list=spammer act=drop

Можна додати спамерів до address-list=spammer на певний період, наприклад, на 30 днів:

/ip firewall filter
add chain=forward prot=tcp dst-port=25 connection-limit=30,32 limit=50,5 src-address-list=!spammer action=add-src-to-address-listaddress-list=spammer address-list -timeout=30d

Якщо з’єднань на 25 порт багато, то адресу користувача буде внесено до списку адрес-спамерів, які блокуються фаєрволом.

№12 Як налаштувати Static DNS та виконати кешування через Web-Proxy

Статичний DNS потрібен, щоб до будь-якого комп’ютера в мережі звертатися на його ім’я, а не IP адресу.

Як це зробити?

В IP вибрати DNS, потім — Static DNS, а потім натиснути на плюс і додати пару — айпі адресу та DNS ім’я, наприклад, 192.168.0.1 та myrouter.net

Тепер на роутер можна заходити myrouter.net, а не по айпі.

Що стосується кешування, то воно стане у нагоді для прискорення інтернету, коли файли, що запитуються часто, зберігаються на накопичувачі. Якщо вони запитуються повторно, то завантажуються вже не з інтернету, а з кешу нашого Mikrotik. До того ж кешування корисно, коли потрібно заощаджувати трафік, а також для контролю доступу (трафік проходитиме через proxy Мікротіка).

Робиться все легко: спочатку на проксі встановлюється порт 8080, а потім потрібно активувати прозорий проксі.

№13 Як встановити редирект на сторінку з нагадуванням

Функція стане в нагоді, якщо хочеться не просто відключити користувача, а нагадати йому про причину відключення.

Допустимо, у вас є комп’ютер у мережі 192.168.0.10, де знаходиться вебсервер, а також сторінка з особистим кабінетом, нагадувачем тощо, на яку можна потрапити за адресою 192.168.0.10.

Робиться все так:

Необхідно додати адреси айпі всіх користувачів із записом ALLOW в IP-Firewall-Address List.

Вводимо правило:

/ip firewall nat
add act=dst-nat ch=dstnat dst-port=80 in-int=LAN1 protocol=tcp src-address-list=!ALLOW to-addr=192.168.0.10 to-ports=80

Його необхідно розмістити вище srcnat!

У принципі цього може вистачити. Але краще додати в IP-Firewall-Filter ще кілька правил для повного блокування будь-якої активності, а не лише вебсерфінгу.

/ip firewall filter
add act=accept ch=forward out-int=!LAN1 dst-address=192.168.0.10
add act=drop ch=forward out-int=!LAN1 src-address-list=!ALLOW

Ці правила потрібно розмістити внизу.

Всі користувачі, які не входять до списку дозволених адрес, взагалі не зможуть користуватися мережею.

Після користувачів, яких необхідно перенаправити на нагадування, необхідно просто відключити за допомогою хрестика Address List. Це можна зробити вручну або за допомогою скрипта.

Тепер, коли користувач захоче зайти на який-небудь сайт, він автоматично потрапить на сторінку з нагадуванням. Однак, якщо користувач набере anysite.com/anypage.php, то він побачить не вашу сторінку-нагадку, а помилку.

Щоб це виправити, необхідно:

На вебсервер докорінно сторінки з нагадуванням слід додати файл .htaccess з редиректом

RewriteEngine on
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule .* /index.html [L,QSA,NC,R=302]

Примітка: /index.html це сторінка з нагадуванням.

або

можна зробити сторінку 404.php і внести її в .htaccess, а в 404.php прописати include вашої сторінки нагадування або просто скопіювати її вміст.

№14 Як різати торенти?

Нижченаведений метод дозволяє шейпити все, навіть шифровані торенти. При цьому не витрачає багато ресурсів нашого Mikrotik.

Для рідкісних нешифрованих торрент-клієнтів — p2p = all-p2p.

Маркування вхідних торент-пакетів здійснюється за розмірами, а також портами та протоколами. Ось як це робиться:

/ip firewall mangle
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent p2p=all-p2p passthrough=no
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=576
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1240
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1330
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1400
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=tcp src-port=1024-65535 packet-size=1460
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=398
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=748
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=1430

add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=1448
add act=mark-packet ch=prerouting in-i=WAN1 new-packet-mark=Torrent passthrough=no protocol=udp src-port=1024-65535 packet-size=1466

Якщо потрібно обробити ланцюжки, які лежать нижче, необхідно скрізь вказати passthrough=yes.

Потім можна додати нове правило Torrent-5M у розділі Queue Tree у батька Download. Packet Marks необхідно вказати як Torrent, також прописати бажану швидкість 5М. Це буде швидкість для кожного або для всіх разом: все залежить від обраного Queue Type PCQ Dst. Address Mask 32 чи 24.

Також можна додати одне правило в самий верх у Simple Queue. Потрібно вказати Packet Marks — Torrent, а також бажану Tx швидкість 50M — загальну для всіх торент-клієнтів.

Крім того, у Simple Queue можна вказувати швидкість на торент для кожного клієнта окремо, тобто створити додатковий запис для кожної айпі. Тільки вона повинна бути вище за основний запис айпі клієнта.

Зверніть увагу! Сюди іноді можуть потрапляти пакети з онлайн-ігор.

Це були основні моменти налаштування мережі на Mikrotik. Як видно, якщо дотримуватися інструкцій, все досить просто: можна резервувати та блокувати трафік, виставляти швидкість та перенаправляти користувачів на певні сторінки, а також робити ще багато речей.

Залишити коментар

The maximum upload file size: 64 МБ. You can upload: image. Links to YouTube, Facebook, Twitter and other services inserted in the comment text will be automatically embedded. Drop file here

Написати Директору

Шановний клієнт, Ви можете відправити Ваше побажання або скаргу безпосередньо Директору

Ваше звернення гарантовано буде доставлено директору.
Ви можете не вказувати e-mail, але тоді воно залишиться без зворотного зв'язку.


Запит на виїзд фахівця

Вкажіть контактні дані для оформлення заявки на виїзд фахівця.
Завантажте документ з переліком необхідних робіт:
(Формати які підтримуются: xls, xlsx, xlsm, xlst, csv, doc, docx, rtf, text)
Файл не вибран

Отримайте розрахунок вартості необхідного обладнання за 30 хвилин

Вкажіть куди відправити прорахунок.
Завантажте список потрібної продукції:
(Формати які підтримуются: xls, xlsx, xlsm, xlst, csv, doc, docx, rtf, text)
Файл не вибран

Дізнатись ціну